Mailing does not appear in outgoing queue Print

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Mailing does not appear in the outgoing queue

  • Mailing does not appear in the outgoing queue but does in incoming queue, no error in the transact log.


Clarifying Information:

Steps to Reproduce

  1. Send email submitted message to ListManager server.

Expected Result

  • A message is sent to list members.

Actual Result

  • Mailing does not appear in the outgoing queue but does in incoming queue, no error in the transact log.


Error Message:
No error message in transact log for the incoming message.

 

Cause: 

  • The user sending the message is not a member of the list, so ListManager just ignores the mailing.


Resolution:
Two alternatives:
  • Add user as a member of the list and have them resend the message.
  • Change the list settings to allow non-members to post messages in the list under Utilities > List Settings > Discussion Group Features > Security (not recommended).

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